Message Box activity missing


#1

I have installed Community Edition and following the video tutorials. However, a tutorial has “Message Box” example to drag and drop but I do not have this in my tools in the left panel. Any ideas how to get this in the tools panel?


Missing Message Box version 2016.2.6274
#2

Please try to delete the %temp%/nuget folder.


#3

Thank you Badita. I tried that and it does not work. This folder is recreated when UiPath is started. I also tried deleting, re-booting and re-starting UiPath; same result. Any ideas anyone?
I understood from the website that the UiPath Community Edition was fully featured application.
Maybe some things are “locked” unless purchased?


#4

By playing around I discovered that the UiPath.Framework.Activities package has to be installed as well as the UiPath.Core.Activities
These two packages are available in Manage Packages > Available > Local


#5

Hello. I faced with the same problem as you, but I can not find UiPath.Core.Activities


#6

hi @lev

You can install packages by using package manger. i am assuming here you are using latest stable version of uipath so please hit ctrl+p inside uipath and their type “UiPath.Core.Activities” and also please click on “Available > All” in the left side pan.

Let me know if you have some doubts regarding this.

Thanks&Regards…!!
Aksh


#7

Hi Akash,
I installed the community edition today and am facing the same issue.
I did hit Ctrl + P and checked the installed packages but could not find “UiPath.Core.Activities” anywhere. Do you have any suggestions ?
Regards,
Sai


#8

@Sai: Follow the instructions here: Missing Activities in version 2016.2.6246 or wait for the Monday update.