UIPath Community Edition Does Not Install on Windows 10 - compatibility issue?

downloaded UIPath community edition in Dec '16 and tried installing on Windows 10 machine (native, not VM) and getting errors. Tried running microsoft compatibility troubleshooter, but no success. Any ideas?

Exact error: “This app cant’ run on your PC. To find a version for your PC, check with the software publisher”

OS: Microsoft Windows 10 Home, 64-bit
Manufacturer: ASUSTek
CPU: Intel Core i5-4460

Please, try first to search for the answer and secondly give details about the errors. “I’m getting errors” won’t be answered.

While I can;t help with this exact issue, I can say that UiPath Studio Community is compatible with Windows10 Home - I’m running it on my home machine just fine (didn’t check the latest update, but I highly doubt it suddenly stopped being compatible).


Downloaded UiPathStudioSetup.exe from link received through UIPath email. Can’t install community edition on Windows 10 Home, 12 GB RAM, i3 1.9 GHz system. Receiving following error. Tried running file as administrator, uninstalled McAfee, activated windows developer mode, made another copy of exe file and ran that as suggested in some solutions in forum. Nothing seems to work.


Hi @ronak.ahir

Have you solved your issue?

Yes and no. A friend shared with me another .exe file which executed and installed Studio Community edition perfectly. However I still find it strange that link to .exe received directly from UIPath doesn’t work. But thanks for asking.