Not able to install UIpath 2018 community edition on Windows 10

Not able to install UIpath 2018 community edition on Windows 10 Pro
Not able to execute setup file. I tried by changing UAC setting and policy settings , but setup file is not executing.
Error.
“This app cant’ run on your PC. To find a version for your PC, check with the software publisher”

What can be the problem on my pc? Windows 10 is updated what latest updates. I am sure problem is on my pc but not able resolve it.

Can some one help me on this?

Can you tell the exact steps you followed?. Windows 10 shouldn’t be an issue, with normal rights you should be able to install it.
Did you use the UipathPlatform.msi installer you got from the email you have received from UiPath?
What is your hardware setup. Does it meet the mininum requirements?

Software requirements:


check if you have the required updates and .NET 4.5.2 as minimum
Check your taskmanager if the installer is running and else kill the process and try again.

Check below. I think that will solve your problem.
The “this app cant run” is a common error on windows 8 or 10 and is not a problem because of UiPath. Check google and you’re not the only one.

Check this url.


*Note: always be carefull with what you do on your system. This information is as is

was your problem solved? Im facing same issue - Can’t install community edition on Windows 10 Home, 12 GB RAM, i3 1.9 GHz system. Also tTried running file as administrator, uninstalled McAfee, activated windows developer mode, made another copy of exe file and ran that as suggested in some solutions in forum. Nothing seems to work.