UiPath Community 20.10 Stable Release - Studio

7 posts were split to a new topic: UiPath.Studio.Contracts.RecoverableException: The project could not be opened

Hi I wanted to install the Studio on a new virtual machine but I get an error I’ve never seen before:
obraz

any idea where to start looking for a solution?

Apparently the virtual machine had an automatic time setting that had put the time 2 hours in the future in comparison to our normal timezone - when I changed the time manually to the correct time the problem I had brought up dissapeared - I wouldn’t have guessed that it’s up to the time set in Windows :slight_smile: that’s why I posted the question. Any way the solution is changing the time in windows :stuck_out_tongue_winking_eye:

This is most common issue for variety of Windows services. For example in domain environments time difference between PC’s and Domain Controller can’t be out of sync for more than 5 minutes. Otherwise you won’t be able even to login into PC :slight_smile:

1 Like

3 posts were split to a new topic: Test Activity - The workflow has validation errors. Review and resolve them first

3 posts were split to a new topic: 20.10 - Opening Workflow - An internal error has occured. It is recommended to restart UiPath Studio

A post was split to a new topic: Project won’t open anymore after upgrade to 2010.10

Hello, I have a uipath studio community edition (20.10.0) but when I want to start studio it doesnt start. No error code, just doesnt start. I uninstalled and download again but it dident work. I installed enterprice edition and it is working. But community edition does not. Could you help me please_

Try this please. UiPath Community 20.10 Stable Release - Studio

You said "romove the folder with old version of studio…Which folder aaa do I need to remove…

Hi @Ali_Comm, can you please check if the issue you are facing is this one? We’ve had a similar behavior of Studio not launching if the Regional Format = Turkish. Studio Community installation progress gets stuck

If this is not the case, please follow along these steps: Studio Community installation progress gets stuck.

Thank you!

Please note: Object Repository descriptors created before 20.10 are not compatible with Studio 20.10. If you run into upgrade issues where your Studio settings disappear or projects fail to open, please check this guide: Fix to the issue of opening projects / creating new projects / missing Studio settings

1 Like

hi, the enterprise version is ready for the on-prem version ? :slight_smile:

Object Repository :heart_eyes:

Hi

does the studio version solve the problem caused by newtonjson.soft.dll [refer] ?

Oh no! So close yet so far… C#v6 brought string interpolation, one of the features I miss the most…

I’m a happy man though, anything is better than VB. :slight_smile:

Now this sounds absolutely perfect, can’t wait to get my hands on this!

1 Like

UiPath Community 20.10 stop work with swing and awt lines.
I have been using uipath since last year to test an application as a case.

After the last update to the version UiPath Community 20.10, when the Uipath tries to validate some objects the lines are not anymore available and just lines are shown.

The same problem happens when the user tries to validate the Selector using the UI Explore.

Open JDK Java 1.8.0-265

Hi @Jhana.Horacio,
Is it possible that you could give us the example project where this could be replicated by us?

I can send photos, but I cant send the project. I think the problem is related to the elements type. I tried this version in this application that is more simple and I can send it for you:
[link moderated]

Here it works, but if the screen looks like the photos then it doesn’t work anymore.

I tried to record it to see if there is any new properties, but no success.

Sorry, I needed to moderate the link.
Regarding the issue. It looks for me like this application is not fully compatible with Studio. Just to double check everything - Problem occurred with newer update and you have the latest java updates right?