UiPath Assistant実行時に最初からタスクバーに格納する設定

UiPath Studio 2023.10.0 EnterPrise Licenseの初心者ユーザです。

Orchestrator無しでオフライン環境でUiPath Assistantを実行しています。
UiPath Assistant実行時に最初から、タスクバーに格納する設定(最小化)はないでしょうか?

Hi @gorby

In UiPath Studio 2023.10.0, if you’re running UiPath Assistant in an offline environment without Orchestrator, there isn’t a built-in setting to minimize it to the taskbar upon execution. However, you can manually minimize it to the taskbar after launching.

Hope you understand!!
Regards

Thank you for your reply!
Can I minimize UiPath Assistant Window to the taskbar automatically if I introduce Orchestrator?

こんにちは

UiPath.Assistant.exeを--startupオプション付きで起動すると、最小化状態で起動します。
もしログイン時にUipath.Assistantが起動する設定になっているのであれば、スタートアップフォルダか、タスクスケジューラーに設定等があると思いますので、–startupオプションをつけて起動するように変更してみてください(Windows OSの設定の範疇になります)

@gorby

UiPath Assistant doesn’t have an explicit setting to automatically minimize to the taskbar upon execution, whether used with or without Orchestrator.

Regards

現状はそうなっていません。UiPath.Assistantは手起動しています。
初心者の私がWindowsのレジストリを触るのは怖いので、ログイン時にUipath.Assistantが起動する設定を具体的にご教示いただけないでしょうか?

まず起動時に画面を表示させない設定ですが、
デスクトップ上にショートカットがあるようなら、コピーした上でリンク先の最後に --startupを付け加えます。

ここから起動したAssistantが最小化で開くことを確認ください。

それが問題なければ下記の手順でこのショートカットをスタートアップフォルダに登録します。

1 Like

ご提案通りにしたら、UiPath Assistant起動しないのですが、原因分かりますでしょうか。リンク先の最後に --startup追加しないと起動します。

--startupの前に半角スペースがないようでしたら、半角スペースを入れてみてください。

--startup の前に半角スペースはひとつ入れています。

設定状況のスクリーンショット共有できますでしょうか?

ご指示どおりスクショをUPしました。今朝も症状は昨日と同じでショートカットをダブルクリックしてもUiPath Assistantは起動しません。

タスクトレイで起動していませんでしょうか?

image

ご認識のとおりでした。ありがとうございました。

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.