UiPath Assistant not minimized

When logging into a VD (or running a process) the Assistant window is not minimized, like it should be. It opens up every time, so how do I make it stay minimized?

The Assistant also use a long time to start processes, it used to be much quicker.

Both these issues started after updating from 2018.4 to 2020.4 (Platform update).

Hi @Ferdinand

You can change the startup state of the application

press the Windows logo key + R , type: shell:startup , then select OK . This opens the Startup folder.

Right click the Uipath Assistant shortcut and chose Properties.

Here you can set the Run state to Minimized like the photo above.

/B

1 Like

Great answer @BjarteIversen!

@Ferdinand you could also disable it from the setup. In the Advanced menu you have the “Automatically start client” option:
image
Also, could you please tell us your exact version? Because it shouldn’t behave like this and we would like to test it and eventually fix it. You can get the version from Studio:

Regarding the delay in starting a process, could you make some tests with both versions with a random package and then share it with us as well. We would really like to investigate this and it would help us a lot.

Thanks!

Hi @radutzp

I have now tried my own “solution” but it seems that there is a bug in the latest version 20.4.3 of the assistant, making it run in maximized even if the startup-state is set to minimized.
/B

1 Like

Another solution should be to add the “–startup” parameter on the startup shortcut. The shortcut should be here: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp.
Right click on it > Properties > under the target parameter add --startup

2 Likes

Nice, adding --startup seems to do the trick!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.