UiPath Advanced training assignment 1

Hello,
I have been studying the advanced training project for many days and I can not understand why it does not work completely. It runs to the workitem and stops. Can someone help me?

Main.xaml (58.7 KB)

InvokeLoginSystem1.xaml (17.0 KB)

InvokeSendEmailError.xaml (6.7 KB)

Looks like logoutSystem1.xaml file might have moved from the original location. Please delete and try to invoke again.

Hope this should solve.

Roofus,

Thank you for your return. I got the projects in the correct folders, but I still have a problem in InvokeSendEmailError

I can not understand how to pass the parameters in this case

This error is now appearing

I believe it must be some mistake in the
InvokeLoginSystem1.xaml (17,0 KB)

InvokeSendEmailError.xaml (6.7 KB)

I do not know what else to do :suor:

Sorry for late reply. Is this solved. Where is the error now

Please share me your process.xaml file

Hello Roofus,

Process.xaml (10.2 KB)

The errors are the same as the last image. I accidentally changed a variable and now I’m in the fight to locate the exchange I made

Thanks. Looks like error in attach browser. Please share me the screenshot of Logout system1 workflow

Roofus,

I ran by Breackpoint and this credential error appears, but I checked it and it seems to be alright

Capturar

InvokeLoginSystem1.xaml (16.9 KB)

GetAppCredentials.xaml (13.2 KB)

I do not know what I’m doing to find the error. Help :alegria:

I think when the application “fail” to close normally, the acme website is in logged in state. and when it open next time, by default u r logged in using cookies. so user id & /pwd window might not be identified by selector- it is saying selector not found

Sorry, the error still continues and another one has appeared.

definitely, I do not know what else to do

please attach the full project as a zip file. - will check and getback

Hi @KMota
Actually This error occurs because that close System 1 invoked workflow doesn,t getting that page try to use indicate on screen to the page.
Thanks & Regards

Hi FebinKAndrews,

ReFrameWork-master.zip (2.9 MB)

Hi,

looks like your robot is not connected to orchestrator [ it might not be running as well.]. uipath icon on the bottom right corner should be in blue color if it is connected. also please verify the same by opening the robot setting

as a test, can you try logging in by hard coding your credentials in a variable [ comment our orchestra tor credential fetching part] - just to rule out the possibility of orchestra tor connection issue.

Thanks for the feedback, I’ll test the way you said and return to report the results

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.