UIPath advanced training assignment 1 - can't get pass mark

I have got 50-67 each time when I upload the UIPath advanced training assignment 1.

I got the correct out put while I am running locally.

I have uploaded the recorded video and tried. And uploaded the compressed project folder and tried. In all the attempt I got only 50-67 marks. I don’t know what is wrong in that. Please some one to help me to get pass mark.


That is because some of your cases aren’t correct. Check the hash key (it should have no spaces)

also when you input the details in the box to genrate hash key there should be no spaces

Also in comments while updating there should be no space and the format should be exact

Hi @Thilagavathi1

  1. Check that you have reset the data before running your program
  2. All the WI5 items Status should be set to Completed
  3. Check that your formula ClientID-Client Name-Client Country is correct and is trimmed
    (There should not be any space in between, only First Name and Last Name should be separated by one space)
  4. Submit ZIP file and dont reset the data once you have submitted.


Hi @PrankurJoshi,

I have followed every steps but still the assignment is failing can you help?

Thanks in advanced.

Please let me know where are you facing the challenge and what exceptions are you getting?

Hi @PrankurJoshi,

Thanks for the quick response.
Issue got resolved.

Thank you!

1 Like