What is the problem i my advanced training assignment upload?

Hello @ovi,

I have created uipath advanced training assignment but I am getting evaluation as 0/100.

Total Items: 6 Completed Items: 6 Correct Items: 0

As shown in the figure below. I was wondering if it is possible for you to figure out why is it happening in my case?
Please let me know if theres an issue.
I have uploaded only my video and not my workflow as it gives us option (OR) to do so.

Please find the image attached below.

Also as shown in the figure, there are no spaces in between the entered hash format whatsoever.
I cant get whats wrong with so little information from “instructors side.”

Kindly look into matter

hacky_wacky (Tejas)

1 Like

Can you share the video link.

1 Like

Hi @Henry

Yes i did share the link in the required location, Also it says that total items is 6 and completed items is 6 but the correct items is showing 0.
I dont really understand how it works.
Please let me know if you have any idea about the same.


1 Like

Can you share the video link here? You are not logged in Academy with the same email as here so i cannot see your video.

Also, if you share the link here more people will be able to respond and help.


Hi @ovi

Here is my link,

I made sure conditions are satisfied:-

  1. Email of Academy and Acme is same
  2. Spaces in the hash are fine
  3. Also i didnt reset the data in work items.

Please loo into it,

1 Like

Please make it public. It’s unavailable.

Hey @ovi,

I tried it few minutes back before I sent you the last reply !! and suddenly it worked!!

I got 100/100
I am so freaking happy!!!

ALso I made it public for you.
thanks and regards,

1 Like

I’m glad it worked out! Congrats and good luck with the next assignment! :slight_smile:

Thanks @ovi I will make sure I complete second one in lesser time. hehe.


1 Like

Good afternoon , @ovi i am having the same problem, can you please help me ? I submitted 2 videos and then a zip and still i didnt score anything… :confused:

Problem Solved, i think i have to wait a little while. Because after i uploaded i did refresh. And gave me 0


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.