UiPath Academy unable to continue

Hello there!
I am doing the Level 1 curriculum on UiPath academy but currently I am unable to continue my learning,
because the page does not allow me to go to the next lesson, it is locked.
I watched Lesson 11 - E-mail Automation Part 1 - Interacting with e-mails but still can’t go to the next.
Any advice? I cannot waste much time! Please help.
(Lots of bugs on the academy site nowdays)
Thanks!

Hi @marton.torok

We are trying to catch all the bugs, thank you for reporting.

But just to be sure, have you tried refreshing the page? There might be a slight delay when you finish one lesson and before the next one unlocks.

Please let our Academy support team know if the issue is not solved with a page refresh:

Thank you for your answer!
I tried everything I could. Tried refreshing, tried with different browsers(chrome, firefox, even with IE :smiley: ).
Tried relogging too.

1 Like

In that case, please use the form above. The support team is actively on the lookout for issues to fix :slight_smile:

Sent a ticket. Still nothing, please help me. I have to continue my work! :slight_smile:

I am facing a similar issue. I am redoing one of the certifications as it expired, as I completed it over a year ago. Instead of doing the same foundation training course which I previously completed, I am doing foundation training “revamped” course. I can’t access one section as it’s locked, even though all the previous sections are completed. Moreover as of yesterday (Oct 16), it told me that I had completed the “revamped” course as of Oct 16, whereas I haven’t completed this version of the foundation course before, which is a relatively new offering. I also created a support ticket yesterday, and haven’t received a response yet.

I have same problem. It locked up on Lesson 7 which I already unlocked a few weeks ago. download the file to unlock the session but it does not unlock. Opened support ticket and waiting.

This is a known issue of not being able to progress and we are working on the fix.

Thank you for your patience.

1 Like

I am also facing same issue . Right now stuck at Developer Foundation Training - Revamped -> Lesson 6 - Selectors - Part 2. Not able to proceed to next lesson Part 4 after finishing the current video. Please fix.

Hello,

Is there any estimation when the bug can be fixed? There were no changes since last 5 days…

We have located the issue and are working on a fix.
Please use a workaround posted on the Academy frontpage for now:

Your workaround is working fine for me. I was able to proceed to the next lesson. Thanks!

Using single browser and single login also have problem [Next button won’t get enabled and can’t continue the lesson].
I logged out, closed all the browsers and open single browser, Can’t continue course (RPA Awareness Training: Lesson 2 Video: tick mark in black color) I ran the whole Lesson 1 twice… still same issue.