UiPath Quiz 14 unavailable

academy

#1

Hello, I am currently undertaking the Uipath foundation training. I did well till lesson 13 and passed the quiz. Later on when i go to lesson 14 the quiz is locked, saying that previous module has been locked, I checked out all the modules, I have nothing in a pending state. I refreshed many times to make it work properly, Kindly look into this issue as soon as possible. I need to get the certification done asap.


Foundation Training - how to unlock Final Test
RPA LEVEL 1 Foundation Certification Issue - URGENT
Foundation training
Stuck after Lesson 13 at 98%, after completing the quiz
#2

Logout and login back and check again, probably the logon session expired.


#3

I did, I even used incognito, but no result.


#4

Hi, I am having the same problem as well.


#5


#6

I am having the exact same problem


#7

Not showing play button, instead showing a lock for previous, If you check the screenshot attached, All the lessons are marked green. Look into the issue asap.


#8

Even I am having the same problem.It’s showing as locked.Can anyone please look into this issue asap.


#9

Same problem ~~:cry:


#10

Please try with another browser. I had the same problem with Chrome, but it worked with Microsoft Edge.


#11

When you faced this problem?


#12

I had this same problem on Firefox and Chrome. Only started having this problem today, it worked perfectly yesterday.


#13

Yeah! From today morning when I checked it was not working.So i think this is not any browser issue because everyone is facing the same issue.
It might be a issue with their web portal.


#14

@Roxana_Stratila @Stefan_Vrabie Can anyone of you help us in solving the issue.


#15

Its not working, just now gave a try.


#16

The same issue for me, the “Next”-button has vanished and I cannot continue to Lesson 14. Please solve the issue as soon as possible.


#17

Now it looks like lesson 14 quiz is removed and the next step is the feedback form. After the feedback form again the issue repeats, final certification is locked.


#18

Pinning this as there are duplicates popping all over.


#19

Just completed all sections of the Foundation Training up to lesson 14, including he Feedback form, but the Final Test will not unlock.

How do I unlock the final test?


#20

How can I finish the training? There is no Next button, the Previous button is locked.
Obviously, it’s not a browser issue, I have tried Chrome and Edge.