UiPath Academy assignment upload issue

Hello, this is my first post so please forgive if I do not have it in the right place or all of the information.
UiPath Academy RPA developer Advanced (v2020.10) - Practice with ReFramework course
I know last week there was message in More Info regarding issue uploading assignments and it said they hope to have it fixed by July 6th. I kept checking through Friday/July 8 late afternoon, still same message.

Today/July 11, 2022 the message was gone.
I uploaded assignment 2/Generate Yearly Report zip file. ACME System 1 - Log In says I passed with validation code - HS9F6Z. But UiPath Academy shows status of In Progress and when I click on status it says Final Grade N/A, Graded 1/1, 0/100 avg points. It also said one minute after I uploaded the performer zip file that I needed to upload it again.

So I uploaded it again. Acme test site says passed with validation code A9887L. UiPath Academy status is In Progress. and if I click on the status it says Final Grade N/A, Graded 1/1, 0/100 avg points and is asking me to upload again.

1 Like

I’m having the same issue!! :confused:

1 Like

I used 2021 as the Year for the file names. what year did you use?

1 Like

I should of been more specific but I’m actually stuck on the Calculate Client Security Hash problem

Hi Tammy,

Could you please provide me you email address so that I can look into this. Thanks!

Hi Rohit,

Would you show me a way to send my email to you privately so that it does not show up in this post or the forum for all to see?

Yes, you can contact me anytime at rohit.kamra@uipath.com. Meanwhile I am checking the issue you are facing

I also got some problems with the submission of my project (Client Security Hash Generation).

The ACME test site shows 100 % successful workitems but after submitting my project to UiPath Academy I get the message to resubmit again. I tried it several times, changed the project again and tried again. Until now I have not managed to get a grade.

The steps are:

  1. Execute project by starting it from studio
  2. All Workitems are updated
  3. Zip the project and upload it

What could be the problem?

1 Like

Rohit,

You said to resubmit, but I want to know why ACME site says I passed and UiPath Academy says to resubmit.
you can see in this thread others have similar issue.

Hi there, I am having the same issue. Could you please help me with this as well?