UAT Ai Centre - Data Labelling Session failed

Good day Friends,

So I am trying to use Ai center on a set of IDs taken in the format of JPegs and PNGs. However when I come to the Data labelling part the status keeps reflecting failed.- could this be because Im using the wrong file format. Kindly help.

Hi @odure

Please try converting the files to pdf and upload that should work as data labelling is generally done on PDF documents. It does support others. But a try would not create an issue


Thanks for getting back.- It has still failed.
I am also getting an error when I use the Api route. - sigh

Hi @odure

Which ML Package are you trying to use?


Hi Anil - So Im using the Document Understanding App in the Data Labelling tab in AI centre.

I used image files first and i got a failed deployed status - on advice from a fellow dev. on the forum - I tried with PDFs but I still got the same error.

Hello Odure, Usually data labelling sesssion allows JPG, TIF, PDF, PNG documents to extract. you can find the documentation regarding what types of documents you need to extract here.

Also this is from studio, so we need to go back into data labelling session and see what’s the issue.

Please double check if you have completed these steps:

When you’re in the data labelling session, go to settings, its the settings icon in the top right corner (shown below)


Next click on settings, then you need to configure your OCR and prelabelling (if needed)

you need to give the OCR Url, and API key, please check if you have them, it should look like this.