Uable to Select element in Chrome instead selecting Block _was working before

Hi ,

I created one BOT last month and was working fine.

Suddenly one of the Click element stopped working and when I tried to re update it with Indicate Element and UI Explorer , it does not work and selecting block in chrome ----instead of single element

I already have Chrome extension

Please help

You said that it is selecting block that’s why I can let you remember that you can adjust the advanced settings in UI Explorer:

Hi @DB123,

Make sure the UIAutomation activities is up to date and try again.


Also test that the Chrome extension works correctly. If it doesn’t work, uninstall and reinstall. There has been a recent update, you can check it by going to the link.



I am facing issue only on Server computer.
On my local system with the same UIAutomatio.Activities version 21.10.4 I am able to indicate single element of the same website

tried but no solution

Does it not recognize just one domain on the server or all domains?
So does the chrome extension work correctly?

Hi @DB123

Please make sure is the Chrome Extensions are upto date on server Machine.


Hello @DB123

Make sure the chrome is running in 100% resolution. Also please cross check the version of chrome in both server and in local.

As you mentioned the script was working till morning, plz make sure any update has happened to the packages and the chrome.

Yes , Uipath got updated from 22.4.1 to 22.4.3…also it seems blurred

Chrome is updated --UiPath Web Automation 22.4 22.4.8
UiPath component for browser interaction

@DB123 Then can you try to update all the dependencies and try to execute once. If with the latest version if its still throwing error, then downgrade to the stable version.

UiAutomation activities --updated
chrome extension --updated

still same issue—indicate element not selecting single element …instead selecting block

Can try with the app/web recording. Do it only for that particular element.
So once it’s recorded, try to execute that step alone and check whether it’s working or not. If it’s working then you can replace the current activity.

Create a new process and record that select step alone and try to execute and check it.

Tried Web Recording ----still while Recording —its not allowing to select the single element still

Share the screenshot and the error which you are getting.


@DB123 I think this is due to the invalid selector? If you have added any anchor can you make sure you tagged to a static anchor. Also please share the selector for the click activity.

From past few months I was running the same flow…Now suddenly in June this issue has arised with some Click Activities in my flow …this is strange…

The issue started as I was not able to select single element in sap application , instead complete block is getting selected

Also , The issue is not only in Chrome but also in Internet Explorer