Type into Simulate Property Not working in v2019 UiPath

Hi, I was using Type into simulate Activity in v2018 Uipath and it was working fine. After UiPath upgraded to v2019 UiPath, now its not working.

I tried send window message also and activity was not working now. Looks like its typing but blank value comes out there.

Where i have to use this activity : I have to type date using calender popup.!



Check if you pass your data correctly…

Checked one more time, even if i hard coded the value, it not working.


Is it possible to share your workflow ? Or screen shots ?

Here you go, there is just one activity,
It is not giving any error, just open the calendar popup and empty the text box. Also tried with disable click before typing and empty field.


It might be just a bugg, delete the activity and add a new one… might solve your isssue, hapened to me several times !

Already did that, Thanks for your help man. :sweat_smile:


Sorry, can’t figure out what the issue ! Maybe the other memebers on the forum, might have any other ideas… Good luck !