Type Into is just highlighting the element, not entering the text


I am trying to enter username and password into login window of a Java application.But “Type Into” is just highlighting the username and password, but not entering the text.
As the application is only for company use, cannot attach the screenshot. Sorry for that.
I am new to UiPath, so please help me in solving the issue.


Uncheck Simulate type,check click before type

try setting this to true

I have already done it. Still same issue.

Did you try using click activity and then Type into? still the same issue?


You can use Type Into , select the username field (Simulate Click - checked) for typing into the UserName field.

For password please use TypeSecureText (Simulate Click - checked)

Both these should happen within the application window.

Yes… I have clicked the element before typing the text into it… No help.

In your application(java) just check for settings related to GUI.Can you please tell me the available options

Hi buddy,

Maybe uipath is recognizing it was one single element check the selector and highlight it to check if the type into field is getting selected.

1 Like


Yes, when I click highlight, it highlights the elements.

you can try giving a click with the selector for the username and an type into without selector.

tried that too… Still same issue… It just highlights the element during run, but does not enter the text…

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.