Trying to Invoke Workflow File, but cannot provide arguments

I create the following Invoke Workflow File activity and provide it with a file that is within the project, but it doesn’t give me the Import Arguments dialog.
Why isn’t it showing up?
It’s supposed to be asking for a file name and a DataTable to return, but there’s nothing.

I started off with a default value for the file name, so it was able to run, technically, but I when I removed the default, it tried to invoke it and had errors. And the out argument wasn’t doing anything, even with the invoker having a variable of the same name and type.

Hi @jacob.zimmerman
Remove it.
Close uipath and make a copy of json file as backup. delete json file.
open main.xml file. It will configure json file again. then invoke workflow again.

Hello @jacob.zimmerman

Did you tried updating all the packages to the latest stable version->Then restart the studio and check it once.


Already tried.

Didn’t seem to make a difference

Hi @jacob.zimmerman

Does the same happen on the blank empty new project?

What is your Studio version?

Yes, it does. And I even just did a fresh install of the newest version.

Apparently, it was because I had the compatibility set to “Windows - Legacy” instead of “Windows” or “Cross-platform”. Which is dumb and annoying since that’s what it defaults to.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.