Invoke workflow not showing import arguments or open workflow

Does anybody know why "Import Arguments and Open Workflow is not visible now?

Been working on a project for some time and today when I opened the project I found the invoke workflow looked like this (see image below). I could not see the “Import Arguments” and “Open Workflow” buttons I expect to see. Looked throough settings thinking I must have pressed something but cannot find anything wrong.
image

Luckily I had a backup copy of the project although it does mean I need to backtrack a bit to get this point again so would appreciate if anybody else has had the same issue before could let me know what I am doing wrong.
image

Hi @GTEM ,
Please downgrade your System.Activities package to 22.4.5 from manage packages.

Thanks & Regards,
Shubham Dutta

1 Like

After wasting even more time looking at this… (thought these robots were supposed to make life easier :smile: ) I discovered this problem was caused by upgrading UiPath.System Activities to the latest Version
image
Having downgraded back to v22.4.5 it appears to be working as it should again.

@GTEM

This may have happened due to the backend update of the packages. If you switch back to the stable versions the issue will get resolve.

Thanks

Thanks, I had literally just worked that out but really appreciate you coming back to me on this.

@Rahul_Unnikrishnan Although I am fairly new to uiPath, up till now I have always tried to regularly update to the latest updates when it suggests there is one.

How would I know which is the stable version anyway?

Thought that published packages would already have been tested … did not realise they would be pushing packages for us to test for them.

Hi @GTEM , check this thread aswell:

Versioning Issues - Help / Studio - UiPath Community Forum

Regards,
Robert

Instead of using the preview versions you can switch to the other versions and try.

Thanks

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.