Trouble signing into Orchestrator

Hi, everything was okay up until the final step for publishing in which a Robot Error message appeared.


In UI Path assistant, the following error appeared.

Please advice on this matter.

Oh no! :pensive:

The first thing I would try is signing out and then signing back in again. To do this:

  • On the top right, click the circle with your initials, then choose “Sign out”
  • Confirm you want to sign out
  • Click the same circle (should be a generic person icon now) and choose “Sign in” to sign in again.

I have just tried to relog, everything seems okay but after opening UiPath Assistant, the status turned from green to orange with the message:

“Your login has expired, please sign out and sign in again”. This leads to the Robot Error message again in StudioX.

After relogging multiple times, The following messages were observed in StudioX when the UiPath Assistant status turns from green to orange:



Also, in the publish option, as shown in the final video at 2:17 mark, I do not have the Orchestrator Personal Workspace Feed option, only Custom is available. Should I be configuring it myself in the Orchestrator Cloud?

Please advice.

Hi Lee!

Follow the instructions, sign out and in again.
What license of StudioX are you using? Community or Enterprise?

Hi, I have already relog multiple times and it all lead to the same outcome.
I am using the Community Edition, version 2021.10.3.

Other than that, I have also tried reinstalling and trying to log in with Machine Key, which also doesn’t work.

Seems you’re in a pickle :pensive:

First thing first: to activate Personal Workspace, go to your Orchestrator account > Tennant> Settings> General> and enable Personal Workspace. You can find here more info on them.

Now, regarding your Robot connection, I can only think of one thing based on your errors. Go to Orchestrator account > Tennant> Settings> Security, and make sure you have checked the first setting.

Then logout and login again using the Service URL

Hello, I have tried to follow your suggestions above and it seems like I already created a personal workspace before this.

Then, I tried to enable Hybrid Authentication but I do not have any permission to do so even when I am authorized as Administrator. After some reading, it is suggested that disabling the User License Management was required, which lead to here. However, I am unable to find the User License Management section.

With some frustration, I tried to remove and reallocate the granted licenses and changed the organization URL in Organization Settings then relog from StudioX and somehow, the problem is solved! but I do not really understand why this happens.

It seems like the problem is solved but I do not know the reason to why it is solved, and I am still unable to enable Hybrid Authentication. If possible, please let me know the underlying problem.

All in all, thank you for your help!

How do you khow if ochestror is createrd