Could not log in user to Orchestrator

There is a small red circle with the text “Robot Error” written in my UIPath Studio and when I run my process, the error stated in the title is displayed. Yesterday, I tried to explore the UiPath Orchestrator and might have messed it up and now I don’t know what to do with it. The small circle in the bottom panel near “+ Add To Source Control” was green yesterday. I am very new to UiPath so any help is appreciated. Thanks.

Hello @Huzaifa_khan!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Hi @Huzaifa_khan

Please check out these videos, they might help :slight_smile:
Studio Sign In Guides



It happened to me as well, its because UIpath ide doesn’t sign in. click on the icon next to minimize button (shown in attached screenshot) and sign in to the account to remove this issue. Make sure you are signing in with the same account that you have used to register the Uipath in first place.

1 Like

4 posts were split to a new topic: Command prompt gives “Could not log in user to Orchestrator”, but I run the exact same command a couple more times and then it works

thank u very much, it’s help me settled probem