Trigger RPA Process in Community Edition through API

I am trying to trigger a RPA process through API.

When i tried to Trigger RPA Process in Enterprise Edition (Local Orchestrator) it gets triggered and job is running fine.

But when I try to trigger a Process in Community Edition (Cloud Orchestrator), the job went to pending status and gets failed

I see that in community Edition UIPath Robot Service is not available to run the BOT. We tried to create the Service using Power Shell;But Still we are not able to run the job through API.

How to trigger job using API in community edition for cloud orchestrator?

Welcome to UiPath community
Kindly have a view on this thread that could help you resolve this

Kindly let us know for any queries or clarification
Cheers @sgkrishna

Thanks Palani

I am able to Trigger job through API. If Enterprise Edition is installed Job status changes to Running and works as expected.

For Community Edition, status changes to Pending and then faulted.

Will API works only Enterprise Edition? because there is no services(in windows) in Community edition