'The provided credentials are not valid.' - Install Insights error

When I installed the Insight test version 19.10.3, I needed to enter the Password of Host Admin Credentials of Orchestrator has error.

My Orchestrator version(Not a community version, built on the local IIS)

How can i solve it? thank you.

1 Like

I am getting the same error. frustrating :slight_smile:

A solution would be appreciated. I must admit I read somewhere that Insights and Orchestrator can’t be hosted on the same machine but I still went ahead as doing a quick POC. I would be surprised if that would be the issue here.

1 Like

I’m getting the same error. I’m installing insights on a different server. Must be a bug with the installer?

1 Like

hi @SihYingChen
change your password with complex password that having
have lowercase characters
Must have digits
minimum password length 6

Thanks but my password already meets those requirements.

@Maneesha_de_silva Thank you for your reply.
but my password already meets those requirements too.

The same problem here.
I’m trying to login with the host admin. Login on Orchestrator on tenant host is working.
Meet also the password requirements.

Hi everyone, sorry we didn’t get back to you earlier! This issue was tagged for the orchestrator and not insights category so we missed it(we took care of that just now :slight_smile: ) . Some things you should try for this specific problem:

  • make sure you can login to orchestrator from where you are installing insights using the same value you put in the orchestrator box (ie. https://servername).
  • orchestrator and insights should be on separate machines. make sure the orchestrator certificate is in the trusted root of the insights machine, and vice versa

Some other generalized troubleshooting tips:

  • Make sure you’re using the correct windows version as per our HW/SW requirements (Hardware and Software Requirements)
  • Make sure your Insights certificate key is exportable
  • Make sure the port 443 firewall rule is set to program=ALL for the insights server
  • Make sure you didn’t delete any tables in the Insights database
  • Make sure you restarted IIS after install

if you run into any other issues, make sure to check the orchestrator event logs


Thank you!
In my case i’ve forgotten to install the Orchestrator-Certificate on the Insights-Server.

1 Like

Hi @SihYingChen,

I see your Orchestrator version is 19.10.14 which is the 19.10.1 release. Insights was not supported until the 19.10.3 release (Orchestrator version 19.10.16). Please make sure you are using the correct Orchestrator version and follow the tips provided by Michelle for additional issues.


1 Like

@Chris_Lawson Thanks for your reply.
I tried to install and change my Orchestrator version again.