Taxonomy Manager is not Launching

Unable to open taxonomy manger with latest version in DU framework Template .
showing this error window :

Below are list of packages which are pre-installed

I have already installed the lastest version of .Net Framework in my system but still not working for me.


Welcome to the community

Can you try installing .net 5.0 please


Thank you Anil_G , already had installed .NET Framework version 5.0.17 (Runtime) but still getting this error tried 6.0.28 one also.


Can you check event viewer and did you install multiple versions?

also is restart done after installation


No I have not installed multiple versions and restarted the system twice, but nothing is working.


Can you show the packages list?

Inteligentocr and du together should not be installed

Also try downgrading and check



This are the list of packages currently downgraded the intelligent ocr to 6.5.3 also remove the du ml this is working for taxonomy but now showing this below Error :

Taxonomy Manager is Not Opening - Help / Studio - UiPath Community Forum
follow this thread

Already followed that not working :sob:


What version of UiPath studio you are using?

Ashok :slight_smile:

using 2022.10.5 studio version

Hi @Aksha_Mansuri ,

Normally this error pops up if .NET runtime is not installed or if not installed properly

Can you please once again try installing the .NET Runtime
Below is the link for you

Hope it helps you

Ok so version is not the issue.

Sure, will try to do that, thank you.


I’m able to reproduce this on my machine and able to fix as well.
I’m using latest community version

Try these steps.

Install .Net 6.0 from here.

Downgrade the UiPath.IntelligentOCR.Activities to version - 6.5

This worked for me. Try it.

Ashok :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.