Task Capture - Error on installation

I have run into the same issue as this thread:

When having using install task capture, we are running into an issue. Are their software requirements needed to install task capture? Is there a specific version of .net framework required to get task capture to work? Is that documented anywhere what is required?

Hello Tom!

No, there is no connection between Task Capture and the .net framework. Unfortunately, this is a known issue in the application 2019.10.5 version. We’ve already fixed it in the next 20.4 version of Task Capture, which will be released on Monday, April 27th. I recommend you to wait until this release day and install the newest version with new features, other fixes and improvements.

Kind regards,
Anna