System1_UploadYearlyReport is not working Assigment 2 level 3

in_ReportPAth is not inputting in “Type into” in_ReportPath.

System1_UploadYearlyReport.xaml (15.2 KB)
Process.xaml (13.4 KB)

I think my problem is in variables or argument but I can’t find it. Pls help

Use Delay Activity after Type Into Activity in your workflow.

1 Like

I already did but nothings happen


I put write line to test if Report path is being read. but its not

Check the variable which you are entering in the type Into Activity.

1 Like


What value have you assigned in the in_ReportPath argument?

1 Like

YearlyReportPath in the invoke workflow of upload yearly report.

Did you follow this?

yes bro

Hey, then work on Selector for Type Into Activity.I think problem is in selector.

1 Like

And some error in get Text Activity.Using which you are capturing the Conformation id.

1 Like

when I tried to give a default value in my ReportFilePath Variable it able to input the value. So I think my selector is working fine.

Hey @rmfeliciano

Re indicate the selector .it is not looking like a selector for that window you mentioned in an image.

Side not - check your current selectors title confirmation id is make that dynamic with wildcard operator *



1 Like

This is the error

and this is my selector

use “open” as title.

nothing happens :frowning:

out_YearlyReportPath argument direction should be Out

1 Like


Did you solve this issue ?
It seems I faced same issue.
Type into activity for typing file path is not work.
I don’t know why it is not working.
Please let me know if you find any solution.
Thank you.

Solved this issue.
Type Into activity works after editing the selector.


‘업로드할 파일 선택’ is ‘Choose File to Upload’ in Englisth.
and ‘파일 이름(N)’ is ‘File Name(N)’ in English


1 Like