System exception. Retry: 0. Timeout reached

Hi, guys.

I only use the studio in the remote computer. There is no orchestrator.
Therefore, scheduling is using the ‘Windows Task Manager’.
Over time, the remote computer runs a screen saver.
Then scheduling cannot work. The following error occurs.

System exception. Retry: 0. Timeout reached. at Source: Invoke Workflow File - ERP_Main: ERP ID_Type Into

If the screen is not locked, it will work normally.
Please tell me the solution.

You could change the settings of screen display never go off if you have the access to remote computer.
The robot is already coonected to remote system and for orchestrator you just need to provide authentication details to it,if possible in your case.
To prevent screen saver popping you could perform some random click activities so that screen dosent turn off if bot is running continuous

Hi @yekho

You better can disable the screen off option in your Personalize settings, so that your system will not go to screen saver mode and your bot will be executed perfectly!!!


Are you saying that you can turn off the screen saver with ‘click activity’?
The screen saver has a password. Also, you cannot change the window settings because of a security program called V3.

Cannot change the window settings because of a security program called V3.

Hello @yekho
Please refer to below link!!! this will help you!!


1 Like

Thank you for your answer.
However, scheduling is set to run automatically with the Windows Task Manager.
If you set Alive to the way you told me, the scheduled task cannot be executed.

I mean mean to say keeping the screen active through click activity on screen