Stuck on the Loading Screen of my App

Just goes round and round never actually loading the app
My other developer is working on his App fine, I’ve cleared just about everything I can think of and restarted my machine.


Not sure if you tried this on another browser. If not try this.

Ashok :slight_smile:

Tried on all available Edge and Chrome

Hello @rmorgan, you need to do the basic troubleshooting if this all steps not work for you then you need to create tickets and check the systems logs and my be need to create ticket for support.

Here are some basic troubleshooting steps you can take to address the issue of UiPath not loading in your browser:

Browser Compatibility and Extensions:

  1. Check Compatibility:
  • Verify that your browser is compatible with the UiPath web application. Refer to UiPath’s documentation for a list of supported browsers and versions. or update the browser
  1. Disable Extensions (Temporarily):
  • Temporarily disable any browser extensions that might interfere with the UiPath app loading. Restart your browser and try accessing the application again. If it works, re-enable extensions one by one to identify the culprit.

Network and Cache Issues:

  1. Clear Browser Cache and Cookies:
  • Clear your browser’s cache and cookies. Each browser has its own method for doing this. Consult your browser’s documentation for specific instructions.
  1. Check Internet Connection:
  • Ensure you have a stable internet connection. Perform a speed test or try accessing other websites to verify connectivity. or if it’s on the local system then ping the access.
  1. Try a Different Browser:
  • Attempt to access the UiPath app using a different browser to rule out browser-specific issues.

Firewall and Proxy Configurations:

  1. Check Firewall Settings:
  • Temporarily disable your firewall software (if safe to do so) to see if it’s blocking the connection to the UiPath server. If it works, configure firewall exceptions for UiPath-related URLs.
  1. Proxy Configuration (If Applicable):
  • If your network utilizes a proxy server, ensure your browser settings are configured correctly to access the UiPath app. Contact your network administrator for assistance if required.

UiPath Server Issues:

  1. Verify Server Status:
  • If applicable, check if the UiPath server itself is running and functioning properly. You might need to contact your system administrator or UiPath support for further assistance.

Additional Tips:

  • Clear UiPath Extension Cache (if applicable):
    • UiPath might have a dedicated browser extension. If so, consider clearing its cache or reinstalling it if necessary. Refer to UiPath’s documentation for specific instructions.
  • Incognito/Private Browsing Mode:
    • Try accessing the UiPath app in incognito/private browsing mode to eliminate potential conflicts caused by browser add-ons or cookies.

If you are using VM them ask your VM team to restore the old setting and try to access disabling the antivirus in your system.

@rmorgan I hope this after follow all this issue you will get the proper solution if not then create the UiPath Ticket using valid UiPath Licence key.

It seems its linked to VB based Apps

Can create and edit a Legacy App fine VB nope

I’m pretty sure there was an issue with similar error, but I thought it was fixed by UiPath. Can you open browser console and see if there are any error messages?

ctrl + shift + i

Yeah theres loads of errors

I managed to only be able to create a legacy app, now that I have done that I now can’t reopen it and I’m back to Square one.

I will check internally as well

Could you share har file and uiapp file (214.8 KB)

I can open some apps, but the errors occur on the one attached