SOAP Request Wizard gives error "ServiceClient.MethodName" not found

studio
invoke
soap
webservice

#1

Hi,
I had created a simple WCF SOAP service and hosted that service in IIS. I created one console app and add reference of that service in that console app to consume that service. It is working as expected when i execute it from that console app.
Now i am trying to consume it through uiPath Studio. I am able to browse the wsdl using SOAP Request but when i give values to the parameters and click on invoke button it throw an error

“ServiceClient.MethodName” not found.

Can anyone suggest what can be the possible reason behind this?


#2

Did you find out any solution? I am also getting the same error


#3

Getting the below warning in logs

10:07:51:381 => [WARNING] [UiPath.Workflow.Logging.StudioTraceListener] [46] SharpSvn.SvnInvalidNodeKindException: ‘C:\Users\thepathbreaker\Documents\UiPath\SoapUiTesting’ is not a working copy
at SharpSvn.SvnClientArgs.HandleResult(SvnClientContext client, SvnException error, Object targets)
at SharpSvn.SvnClientArgs.HandleResult(SvnClientContext client, svn_error_t* error, Object targets)
at SharpSvn.SvnClient.Status(String path, SvnStatusArgs args, EventHandler1 statusHandler) at SharpSvn.SvnClient.GetStatus(String path, SvnStatusArgs args, Collection1& statuses)
at UiPath.Project.SourceControl.SVNSourceControl.<>c__DisplayClass53_1.b__0()
at UiPath.Project.SourceControl.SVNSourceControl.SVNClientAction(Func`1 action)
at UiPath.Project.SourceControl.SVNSourceControl.GetSvnStatus(String path)


#4

@thepathbreaker, nope i am still looking for solution


#5

Tried many soap requests and all are working in soap Ui but getting “Method Not Found” error in UiPath. Don’t know what is wrong.


#6

Hi,
Any solution found?

Thanks,
Rome