SMTP Mail Activity Error

I need to send an email but couldn’t able to send it. I have checked with the port number and the other properties but couldn’t able to send mail. I have used 465 and 578 as port number. Any suggestions how to rectify it?


If you use the latest SendSMTPMailMessage activity, can you try to turn on (set true) IgnoreCRL property?



Do you have SMTP enabled in gmail? In the gmail settings you have access to the port, the server and the security type.


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.