Problem with SMTP activity

Hi all,
i’ve an issue with the activity “Send SMTP Mail”, with a 365 account, i’ve used port: 587 and server: “” but the error message is:
Send SMTP Mail Message: An error occurred while attempting to establish an SSL or TLS connection.
How can i fix it? Can i try with another solution?
Thanks in advance

Hi @andreus91,

You should be abble to use port 587, that is strange, but you could try the following:

  • Try to use port 465 instead.
  • Make sure that you are using the correct credentials
  • If any of that works, you could try to use IMAP activities. (Just make sure that you have IMAP enabled in your account.)

Hope this helps =)

1 Like

Thanks @Schirru
I’m just trying all of these 2 steps, in IMAP i don’t have the activity SEND MAIL, can you help me?

No problems!

IMAP activities are just for retrieving or moving messagens. As far as i know it doesn’t have activitie for send e-mails.

You could give a check into Gsuit package, there is an activity for Send Mail Message. On other hand you need to activate API in GCP console, with i don’t really know if its supported by office 365.

1 Like

Thanks for reply,
i’ve tried but I don’t think I can send message with gsuite activity with office365 mail