SMTP Gmail

Hi,

I’m trying to send an email with smtp. I’m using the next configuration:


It doesn’t work with this configuration, I get this error:
Send SMTP Mail Message: Se produjo un error durante el intento de conexión ya que la parte conectada no respondió adecuadamente tras un periodo de tiempo, o bien se produjo un error en la conexión establecida ya que el host conectado no ha podido responder.

Can anyone help me?

Thank you

Hi, try to use port 587

@mmarcos
1 .Confirm that you have the correct SMTP server address and port number.
2.Verify the SMTP server requirements for authentication and encryption, and ensure that your UiPath configuration matches these settings.

I have tried and It doesn’t work…

Change the ‘SecureConnection’ property and try…

What option shoul I choose? I have tried with all of them

@mmarcos,

Try the following:

1.Make sure less secure apps are enabled in your gmail account, if not, enable it: Control access to less secure apps - Google Workspace Admin Help

2.Change the port to 587.

  1. If that doesn’t work, try also changing from password to secure password under the Logon tab options. Just use the following code: New System.Net.NetworkCredential(String.Empty, in_PasswordApp).SecurePassword

Cheers,