SMTP gmail error

Hi I’m try to send an email using gmail, that time i’m getting below error.
Capture
I have used 587 port
server smtp.gmail.com

1 Like

Pls try the below

1.Ensure you provid ethe right credentials…Verify manually
2. Are you connected through a secure network/firewall/official .If so you need to to switch over to other networks
3. Enable access for less secure apps in your gmail settings

1 Like

hi @vivek_sivam
this exception occurs May be you need to read less secure apps topic. That might be the reason. If credentials are correct. Try to open manually and see if the provided credentials are working (copy and Paste).
hpr learning… :grinning:

Hi @Benone.Samuel.India
Yes i have used right credentials and also enabled the less security

Hi @shalinisettu
I have tried the same user name and password which one i used for manual login

@vivek_sivam

  1. Open Gmail Account Settings
  2. Go to Security Tab
  3. Turn on " Less secure app access"…
    till if it isn’t work ,then try to do view on the below thread…


and let me know…

Hi @shalinisettu
Tried not working

hi @vivek_sivam
use app password rather than normal password in case of gmail. If you are using gmail then you need to generate app password . and let me know.
hpy learning… :grinning:

1 Like

Hi @vivek_sivam,
For SMTP activity no need to mention username and password,just mention port and server details.
If you want to test with Gmail:
Server: smtp . gmail .com.
Port:587/465
Regards,
Rajesh

Hi @RajeshT
Thanks but how the email send with out mentioned user name and password