Set max table height in CV extract table

I use the extract table activity in my workflow and it works great. But sometimes, I’ve to extract large tables and there is an error message telling me to set the maximum height of the table to a higher value. Where can I make this setting?
Thank you

Hi @Roxane_Crepeaux

As of now, this setting can only be changed by directly editing the workflow file.

In the xaml of the workflow file, under the CvExtractDataTableWithDescriptor element you need to change the MaxTableScrollHeightInPixels to your desired value (by default it is 30000)

If you have any other question regarding CV table extraction don’t hesitate to ask.


Thank you for your answer.It works well.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.