Service instances Status Failed

Hi,

I am facing issue on Platform.uipath.com. The default service status got stuck with status “Failed”. I tried to delete the service instance and than it got stuck. service-failed

Have anyone encountered the same issue.

Thanks

1 Like

Hi,

I started to working with Orchestrator yesterday and most of the time can’t load services. I only have a service “Default”. You can see the error in image. Sometimes I could work yesterday, but now I’m having same problem every time I try (Chrome and Edge).

no worries , this is common for all ,
Orchestrator cloud getting down some times since day before yesterday , hope the are doing super configurations :slight_smile:

Project space will be retiring on February , so i will be hope that we will have to accept some down time on these days

Orchestrator Down means New and Good things coming most near :smiley: :sweat_smile: :crazy_face:

I’m also facing the same issue, since yesterday.

dont worrry

status update

https://status.uipath.com/#

Hi
Kindly have a view on this
Cloud Platform Outage - Jan 30, 2020

Cheers @zesar1980 @Mansoor_Ahmed @Zeeshan_Asad

1 Like

Thanks for sharing the info.

2 Likes

Cheers

1 Like

same for me i’m on “provisoning” state since 3 days…

Is it resolved for anyone. Mine still not working.

hi @Zeeshan_Asad
yes its working fine now

hi @Maneesha_de_silva ,
I’m getting same status for service ‘FAILED’. Actually I deleted the existing service and tried to create one. Initially it says invalid credentials in the json response. I keep on deleting and creating new service and landed on status FAILED.

Note: check status in http://status.uipath.com. All Systems Operational

1 Like

Hope you have create new by creating your main instance ,
So then now check your license with your new instance

thanks for reply, I need assistance in how to delete service which is FAILED. Is there any way to delete that, currently I can’t perform any action on the service as it is inaccessible. On hovering the view of service, I am getting tooltip No license allcoated.

I have the same problem. I could not delete the service which the status is failed.

I have the same problem at this moment. can someone help me with the solution for this problem?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.