Send Hotkey Issue - Ctrl+Shift+i


I am using Send Hotkey Crtl+Shift+i to insert a PDF file into another PDF within Adobe Acrobat. It seems after running this hotkey, both of my Ctrl keys get stuck on my computer. This is preventing activities from happening further down the sequence. I have tried disabling sticky keys and such but I am unsure why it is still happening.

Let me know if you have any suggestions.


Hello @sducey95,

You could go for the TypeInto activity using this:


d is for down keypress
u is for release the keypress (up keypress)



Hi @sducey95

Could you to try this workaround:

It might work to get the key unstuck.


If you use @Yan_Boos suggestion, make sure you use lctrl or rctrl and same for shift. I have had issues where using just ctrl, alt, or shift get stuck, so adding l or r to the key works better.


Hi @loginerror,

I tried this not working.
My scenario is in combo box we need to select all items.


Hi @varunk

Could you share a screenshot of how does it work? Wouldn’t sending TAB to navigate and then SPACE to select do the trick here?


Please check the attachment,that is combo box
There I need to select All items from that.

It seems like my method would work. Could you try Tab and then Space? Or Arrow Down and then Space?

I tried with Arrow down,not working

How about a click on the first element first? It really looks like arrow should work in that window.

Also, are all lines selectable by their own selectors in UiExplorer? Could we have a look at the selector properties?

I checked it is selecting only line

Indeed, that is the expected behaviour for the down arrow.

Okay, the goal here is to try to first find what is possible within that window. For example,

  • what happens when you click the first line an then press CTRL + A?
  • what happens when you click the first line and then press Down Arrow while holding Shift key?
  • what happens when you click each line while holding CTRL?

After you figure out the quickest way to select the options, we could look at different options of automating it in Studio :slight_smile:

1 Like

I tried it was happening like first selecting one item,then using ctrl+A it was not performing.
In that application if once we select one item in combo box it was taking that & going to next step

This seems like the expected behaviour then, to only allow one element to be selected. No?