Screen is Visible at the time of running the workflow via Task schedular


#1

Hi Team,

I am working on the project where the team have a separate local PC for Automation but they want to run the workflow in the background on that particular PC and that PC should be in locked state(we don’t have any option of Orchestrator as we don’t want to use the orchestrator and we need to run that workflow on that local PC only via Task scheduler but the PC should be in locked state) but I am not able to find any option whenever I am scheduling it the robot is unlocking the PC and then it starts running and due to that the Process in visible but we want the PC should be in locked state and the process should be running in background.
Please suggest any solution apart from Orchestrator …

Thanks & Regards
Deepak Shreevastav


#2

Hello!

Even on Orchestrator, the robot will unlock the PC and run the robot. I’m not sure but there are no way to run the robot without unlocking the PC.

A alternative way to go through this is unplug the monitor from the machine :slight_smile:

Regards,