Save as button

Hello all,

I am having a trouble with the save as button, I have done several projects before using it but I really do not know what seems to be the problem now

The problem is when I am trying out the click save as in the sub workflow while having the browser already open it works, now when I initiate the entire project (where it open the browser) it always through an exception that it cannot find the UI element, even thu when I stop the project and validate the click activity it says that it is validated and it is able to highlight it!

any help is appreciated

Hi @Rasoul!

You can set focus first before your click or you can send hotkeys instead clicking on save as.
That’s how I solved same issue.

Cheers!

prior to save as I need to click the down buttonCapture

any way I can do that with keyboad?

Okay it worked! thank you, I used (Control + n)

it is so weird why the clicking did not work!

Other one ,you can use the Elememt Exits activity check the this pop windows and click the focus Save as icon.