RPA Runtime error

Hi All,

Please help me to solve below runtime error.

RemoteException wrapping System.Exception: Job stopped with an unexpected exit code: 0xC0000005

Hi @Shah,
Have you tried to do debugging? Please check at which step/moment/activity the error is thrown.

1 Like

Hi @Pablito,

Tried to debug but it is also getting stopped with the same error. Could you please help?

First of all at which activity is stopping and how this activity is configured? Please also tell me which version of Studio do you have and version of .Net?

1 Like

Hi @Shah

This should help i guess

Ashwin S

1 Like

Hi @Pablito,

I’m using below version

2019.7.0 - 7/16/2019
Community Edition
EXE Installer

License Provider: Internal

Update Channel: Stable

Microsoft Windows 10 Enterprise 64-bit
.NET Framework Version 4.7.2 or later

Trying to complete client security hash assignment 1 in Level 3 - Advanced Training.

After opening the ACME web page, it is getting stopped.

1 Like

I’ve uninstalled and reinstalled the application but same error.

Hmmm I’m not sure if the problem is not related to your IE. Please try the same with different browser.

1 Like

Hi @Pablito,
By default it is opening in IE. How can I use chrome instead?

Hi @Pablito ,

As per your suggestion, I’ve changed the browser from IE to chrome and the error is cleared. Thank you so much. Appreciate it. :grinning::clap:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.