RemoteException wrapping System.Exception:Job stopped with an unexpected exit code: 0xC0000005

Hi all,
I’m getting this error
RemoteException wrapping System.Exception: Job stopped with an unexpected exit code: 0xC0000005
while scraping the mail body table but this same workflow works fine few days before but now
it getting the above mentioned error.

Kindly have a view on this

Check once whether any antivirus is blocking the application
Cheers @PrabhuViswa

Yeah bro, I also viewed that topic and tried some fix mentioned there but it cann’t resolved my issues.

Fine did we check this up

how to check that ?

We can check with you antivirus setting that it has blocked the application or not
and also check with firewall setting whether it has whitelisted the application
Cheers @PrabhuViswa

Bro, I have backup of my workflow which is taken few days before both workflow almost contains same activities when I tries to run the backup file it works fine but I’m getting the above error in current workflow.

Do you find any difference in them buddy

In my current workflow I’m using send mail activity instead of reply mail activity in backup file and changed some selectors (very few) and also the excel file is different this is the only diff between those two workflow.

Is it with outlook mail activity @PrabhuViswa

yeah bro…Send Outlook Mail Activity

my .xlxs file doesn’t not start with excel application scope but same file works fine with workbook activities ? i get this error code job stopped with unexpected error.
excel application scope activities not working .
what should i do?

I am also facing the same issue while using “Excel application scope”. @sunny_boii Did you find any solution for the same. TIA.

@Bhunesh_Kumar yes brother .so what i did is i went into project panel . there you will find excel dependencies right clink and manage , over there i changed the version from 2.8.5 to
2.5.3 or may b 2.6.something see for your self what ever works for you , . but i have to do this for every single project individually…
it works for me you can try it too…


@sunny_boii Thanks a lot !!. It worked for me too.

i am glad @Bhunesh_Kumar i could help . keep learning boss

Thanks Sunny… Its also work for me as well.
As I have Microsoft 2007 Version for Excel thats why its creating error. Now decrease the version of excel its working fine.

@sunilshishodia.01 u r welcome ,…

I have the same issue and I receive it definitely because of selectors.
Did you find out?

I was facing the same error…your solution helped me too.Thanks @sunny_boii

1 Like