RemoteException wrapping System.Exception: Job stopped with an unexpected exit code: 0x8007054F

Hi not sure what is happening to my Studio, I can’t even execute a simple writeline activity. It keeps popping up with this error message. I believe this might have happened an update, but unfortunately nobody in the office is able to offer assistance.

Anyone encountered this error?

Thanks in advance

I think you should close the uipath and reopen it


Hi Rounak,

Thanks for the quick response, I’ve tried in multiple times since last week, but it’s still having the same error. My other problem is my Chrome extension is not working as well. Not sure if these 2 are link?

This may be because of the file you are using in uipath. It is still running. Please close from the task manager


Thanks for the reply once again, unfortunately, I can’t even perform a normal message box activity. Even when all other applications are closed.

i think There are no available licenses on the server. thats why this error is showing


Thanks again Rounak. Will check it out again internally and update again. Thank you