Stucked at pending

Hey i have connected my Robot to the Orchestrator,

but when i try to call a job with a Process it stuck in Pending State. I’ve tried to reinstall full studio and connect it again but it didnt help. Also i tried to turn down a firewall and run a “Robot” as Administrator.

Please, can you help me?

Hi @Tirnovar,

How is ur robot username set up. In orchestrator

Is it only username or domain\username

only username, because i didnt found an “domain” . But i can normally see my robot “active”. My PC has just Workgroup. (I am using Community Edition)

Check if any previous job is in running state or not. If yes stop that job or delete it and then run your job.

Hi @Tirnovar,

Go to come, and use below command


You will get domain and username, use the same for robot username and run the job

It’s type mistake. Go to CMD prompt and then type whoami. You will find domain and username and use it in orchestrator.


Thank you for your help. For your ask, no any previous Job didnt start :confused:

Thanks for your help. Now it is working


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.