Robot Interactive login error

I’m getting an error while running the process, “Robot Error”, I tried disconnecting from UiPath assistant, re login still getting same error.
PFA the snapshots of the error

Please provide a solution asap.

Thank you,

Hello @Vaibhav_Phadke1 ,

Please check if the robot is connected and licensed. If not, you have to connect it either using machine ID/ interactive login.


Hi Vaibhav,

Looks you do not have access to any folder. can you get the access to the folder and try again? You can also first validate your login get success thru browser and then try connect your robot. Assuming you have proper role assigned to your user id in the orchestrator/cloud admin portal.


That issue is resolved now, but I’m getting new error.
“Get Credential: An organization unit is required for this action. Error code: 1101”,
I check other forum post for this error, but could not find solution or those solutions are not working for me.

what request you are trying to access…looks the request is not having the organization ID/tenant ID.

Try with swagger you will get to know the sample request.


@Vaibhav_Phadke1 Use below thread

Also, can you please change your connection from default to shared tenant. Click on the drop down and change it to shared. Restart the studio and try once

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.