Reply to outlook mail body looks plain

Hi friends,

Reply all outlook message converts everything to plain text.
removing space etc.

example: its coming as below.

do you have any idea to keep the format . atleast line break, space.

instead i want to reply as below with line break
image

Hi @oshan

You mean you dont need any thing in body other than This is auto generated mail, do not reply ?

If you have any specific content for body , have it as HTML one and use it.

Hi Karthik , thanks . where can i mention HTML ? i have specific content for body.

Store in Text file
test.txt (50 Bytes)
While sending mail . Select **IsBodyHTML ** and it works .

1 Like

In send outlook mail message activity, mark IsBodyHTML property.
In the Body, add the html text with tag with desired styles.

1 Like

hi thanks, but i have reply to outlook mail message. i dont see html.

Hi,

Did you get a solution for it? If yes, could you please share here?. I am also looking for same kind of requirement where i want to align the body content in reply to outlook mail message activity.

Thanks!

1 Like

Hi

I have given the mail content in the note pad or excel as below. Read text file/Excel cell , output into String variable. then use the string variable in the email body.

Note pad or Excel content:

1 Like

Thank you!!!. But i can able to use br tag directly to add new line.

If your requirement is to add only breaks, you don’t have to get the pain of writing Html code in txt file and reading them. You can add those line breaks inline with vbNewLine or Environment.NewLine

Hello Mani,

i am using “Reply To outlook Mail Message” activity and formatted the email body with “environment.NewLine” for creating newline.
However the body remains “unformatted” and complete plain text.
Looking for some help here.
thanks
Narayan

Any solution for this? I want to reply as a HTML body template

I also had this problem, but then I discovered that when I pass HTML text to the mail body’s variable as part of the Reply to Outlook Mail Message activity, it is formatted correctly, even though there isn’t an option for ‘IsBodyHTML’.

@Faisal_Maqsood - Please try this out. Also, it would help to know the exact problem you’re trying to solve.