Recording process is not perfoming actions required

I am doing the simple recording , simply opening notepad writing something and changing its font,
during recording anchor menu pops up whenever i was choosing format tab, somehow
the whole process is running smoothly like choosing font tab , changing its font option get clicked but in result there is no change in font
can anyone help me with this why its happening.!

Hi @Priya_Pandey

Can you share your .xaml please ?


ya sure!!



Main.xaml (34.1 KB)

@Priya_Pandey Issue was with selector i have updated check it

Main.xaml (34.0 KB)

1 Like

@Priya_Pandey our lenguages are different so I couldnt run successfuly your .xaml :sweat_smile: but, if your code is able to write text and then select the kind of font, 100% that the font text must change…

Its a bit weird, lets wait some other response. I made a similar workflow that writes a txt file and try to change the font and it worked for me… so, why :smiley: ?

Sorry for the low help… :disappointed_relieved:

PD: cool @indra there you go!

Thanks a lot @indra got the difference. !!
Its done. but i have one more query its changing the font but if i need to change the font size. where in selectors i need to edit… i am bit confused identifying selectors

@Pablo_Sanchez Thank u too, u tried at least :grin:

@Priya_Pandey No needs to update in selectors

Selectors are used to find particular elements in Ui

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.