Read PDF text returns in Unicode Text(Symbols)

I have PDF which is Machine Readable.
I am using Read PDF Text to extract data from PDF But, result is not as expected.
It returns in Unicode format. I have UiPath 2019 with PDF version is 3.1.0.

I can’t upload PDF due to security Issue

When i ran the same PDF in lower version of UiPath 2018.2 with Package Version 1.1.6732.21973,
It gave me perfect result.

Please Suggest.
Thanks In Advance

Welcome to uipath community
Hmm this something new
Fine kindly restart your machine and try once pls
Cheers @Amarjeet0566

Here are the list that I have tried:

1.Restart System
2.Restart UiPath
3.Uninstall Package and reinstall the Package
4. tried to downgrade PDF Package Version but UiPath did’t allow to downgrade as i have 2019 version of UiPath studio

Do read pdf ocr getting us the same
Cheers @Amarjeet0566

Read PDF OCR is giving same result

Let’s check whether it’s a pdf issue or not
Try with some other pdf and kindly let know pls
Cheers @Amarjeet0566

All other PDF’s are working fine and I am getting result as expected

Then while generating that Particular pdf it might have not got completely created
That might be the reason, not sure but it seems like that because other pdf is working fine
Cheers @Amarjeet0566


Image based Pdf or text?

Try to change the PDF File name and save it in different folder & try it once again