Read cell displaying ERROR when there is a value in the cell

Hi All,

Hope someone can explain this for me.

I have a a Read Cell activity that looks at a spreadhsheet cell value.

But for some reason it doesn’t pick up the value within the cell.



Now i’m not sure if the its because the cell its regarding from is based off a formula but I haven’t had any issues with other acitivies of the same nature.


So as you can see from the above. it should be reading. But its coming back with ERROR.

Does anyone have any idea as to why?

Thank you.

Try using excel application scope and read range instead of system read range.

1 Like

I’ve tried doing it through a excel application scope and same result.

Really don’t know what is causing this now as i managed to get it to work when i changed the variable type to a Double but now its stopped working again?

Try temporarily changing the excel cell value to a non-formula to see if it works then. If you get error than not the formula. I it is the formula, perhaps just read the source cells and do the math in UIPath.