Processes disappeared from UiPath Assistant connected to Orchestrator

Without changing anything to my Robot nor Machine nor Environment nor Processes in Ochestrator, the processes disappeared from UiPath Assistant. It is an on-premis Orchestrator and is managed by our IT department.

I found that the processes disappeared after the SSL certificate for Orchestrator had been changed.
After speaking to the colleague who changed the certificate I found that he had not done the full procedure.

Performing this solved the problem:
Changing The SSL Certificate For UiPath Orchestrator Website:

1 Like

hi @adington
check your robot nuget packages , your process is available on there

Thank you for the reply, but I just wanted to share that fixing the Certificate on Orchestrator solved the problem.
I do not need help, just sharing :slight_smile:

1 Like

That’s grate thanks for the sharing , it may definitely help in future for some one

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.