Post UiPath Orchestrator Cloud Preview Maintenance Window 24-Sep-2019 Robot Processes Disappeared

Today UiPath Orchestrator Cloud Preview went into a Maintenance for few minutues.

Post the Maintenance all Robot can connect to the Orchestrator but none of the Processes are showing up in the Robot Tray. Although all these processes are present and shown as active on the UiPath Orchestrator. Now If i try to download or delete these processes/packages it give an error saying Package not found. So ideally they have been wiped off/deleted from backend.

We tried to publish new package and it worked fine and appearing on new Robot Tray also.

But the olders package are not visible on robot tray, cant delete them can publish with same name as it give error that previous version if missing on the orchestrator.

We really doubt the reliability of Uipath orchestrator in the cloud especially the support has been not able to figure out what would have been the potential issue and how to fix it.

Can some one help on this Issue ? as for now only workaround is we might have to re-publish code with new names. :frowning:

1 Like

Yeah I have the same issue now, don’t know the issue behind this. Need to check @npawar

It may be related to a service outage on UiPATH Cloud Orchestrator. Perhaps someone from UiPATH can verify my suspicion. Here was my post on a different thread:
Process missing from tray.