Process/Packages not Showing Up in New Orchestrator/Cloud Platform

I am using trial version of UiPath community edition and had robot set up working fine with Orchestrator at for the past few weeks.

Today it seems a new UiPath Cloud Platform was released and the online layout of Orchestrator changed. I was still able to navigate to the original Orchestrator page by clicking my name under service tab, but my machine/robot that was originally there was gone.

My local UiPath robot still seems to be functional as the status is “connected, licenced”, and I can still collect things like Asset Values using studio. I can still publish project as usual, with success messages; but they never show up in the cloud platform (not under Processes or Packages).

Maybe the project I had somehow landed in the old path that not visible to me? One thing I think may be causing the issue is that I am using my company’s email during the registration of the community version of UiPath I downloaded, but using my personal email for UiPath RPA Academy and Orchestrator since I am already more than half way through the advanced training course.

Please help out as I really need to full access to Orchestrator to pass the final exam.

Buddy @huangsuixi
it doesn’t matter what email id we use for uipath academy
You can see the packages update in packages tab buddy its visible
may i know what was the issue you were facing…with that…?
Cheers @huangsuixi

Hi @huangsuixi:,

Can you please let us know the email Id you used to create an account with orchestrator community?
Also can you please verify whether the tenant name ( Service in UiPath Cloud Platform) you used earlier is the same as you see in the new UiPath Cloud Platform

Not only Uipath Academy, but I registered the online tenant (at least it used to call that) using my personal email. The community Uipath software I registered/downloaded, however, was using my company’s email.

Thanks Adithya, I figured out what happened thanks to your comment. I re-registered the online tenant once just prior to the new cloud platform release. And it appears that I have updated my name for the cloud platform from just my first name to my full name (even though I still used same email address). Changing it back solved the issue.

Thanks again.

Hi @Adithya_Vishwanath,
As i used my gmail to register in old orchestrator platform, i clicked register with google in the new cloud platform page and it created a new account , I tried changing the orchestrator url in the new platform but i guess new cloud platform is not accepting any spaces or special characters. Tenant name for my old orchestrator platform is raju balla. . so how do i access my account in new platform.