Problems with Click- and Type Into Activity on special Webpage

uiautomation

#1

Hi there,
this is my first entry here and I hope this is the right place for my topic.
While playing around with UiPath, I´m struggling about this webpage:


I want my robot to analyse given text. Everything is working fine but I despair of two issues.

1: When I attach Google Chrome, I´m not able to click the analyse button, I even tried the click Image activity.
2. While attaching Firefox the click activity is working fine but I run into a Type Into Activity problem. The “Empty Field” option just deletes the last sentence of the given example.

The Internet Explorer is not working at all, but this is not an UIPath issue.

I appreciate your help,

Stefan


#2

Hi,
Could you please attach workflow.


#3

Hi,
as a new user i´m not allowed to upload.
Here is a link to download the 2 examples:

https://signal7-my.sharepoint.de/personal/lock_signal7_de/_layouts/15/guestaccess.aspx?folderid=0a156180986204b16ac37bbf0464f380a&authkey=ATWLZPQQZ0S0eSOaqyLgGv0

Thank you!


#4

Try Using the type into containing tab and another type into entering space(by " " in type into) i think that should work.

For the empty field option please uncheck the property for that type into.


#5

Hi Rahul,
thanks a lot,

"[k(tab)]" + " "

works fine to “click” the button.

Kind regards,
Stefan